summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChristian Linke <christian.linke@bmw.de>2014-11-03 08:46:24 +0100
committerChristian Linke <christian.linke@bmw.de>2014-11-03 18:38:00 +0100
commitc8ba6c38648138ea10641acc2c89ebec543a3ce5 (patch)
treec90bcc172c359cd20e315f51981d1e1684a0438a /CMakeLists.txt
parent6737f225604b116185225c6647a2c59f1b03ae24 (diff)
downloadaudiomanager-c8ba6c38648138ea10641acc2c89ebec543a3ce5.tar.gz
* make Audiomanager find and compile with CommonAPI 2.1.6 executable generator. Remove precompiled sources.
Signed-off-by: Christian Linke <christian.linke@bmw.de>
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3e70e4f..49e0afc 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -226,7 +226,7 @@ IF(WITH_DOCUMENTATION)
ENDIF(WITH_DOCUMENTATION)
##global build flags set(CPACK_RPM_COMPONENT_INSTALL ON)
-set (CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -g -Wall -Wextra -std=gnu++0x -D_GNU_SOURCE -pedantic -Wno-variadic-macros -Wno-long-long")
+set (CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -g -Wall -Wextra -std=gnu++0x -D_GNU_SOURCE -pedantic -Wno-variadic-macros -Wno-long-long -Wno-unused-parameter")
#set (CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -g -Wall -Wextra -std=c++98 -D_GNU_SOURCE")