summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAleksandar Donchev <Aleksander.Donchev@partner.bmw.de>2015-10-05 16:48:14 +0200
committerAleksandar Donchev <Aleksander.Donchev@partner.bmw.de>2015-10-05 16:48:14 +0200
commitaf5b8d11ef93907ea9593fd61b56340f0a410ea2 (patch)
tree5040568316a4a4e66a6492c0903d28da889e5106 /CMakeLists.txt
parent6b730d5d2f993a7acddba2ba7ed649ef308a8e8e (diff)
downloadaudiomanager-af5b8d11ef93907ea9593fd61b56340f0a410ea2.tar.gz
* Some cmake variables exposed.
Signed-off-by: Christian Linke <christian.linke@bmw.de>
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3919a0f..12b1da0 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -66,9 +66,7 @@ option ( WITH_CAPI_WRAPPER
option ( WITH_DBUS_WRAPPER
"Build with Dbus wrapper" OFF)
-
-set (WITH_COMMON_API_GEN ON CACHE INTERNAL "hide this!" FORCE)
-
+
set(DBUS_SERVICE_PREFIX "org.genivi.audiomanager"
CACHE PROPERTY "The dbus service prefix for the AM - only changable for legacy dbus")