summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChristian Linke <Christian.Linke@bmw.de>2016-06-17 02:58:38 -0700
committerChristian Linke <Christian.Linke@bmw.de>2016-06-17 02:59:34 -0700
commit8f5563bd07f6d71b8358c9e9e84ea6551b60a734 (patch)
tree7c570a66fa6964a8f8ac2ff139ef385c165f6e92 /CMakeLists.txt
parent7918c698441c216e461f9995b16540ee5a8f1756 (diff)
downloadaudiomanager-8f5563bd07f6d71b8358c9e9e84ea6551b60a734.tar.gz
cleanup routing interface to add clean abort and resend possibilities7.5
Signed-off-by: Christian Linke <Christian.Linke@bmw.de>
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3aee934..09fc25a 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -126,7 +126,7 @@ if(NOT DEFINED CONTROLLER_PLUGIN_DIR)
endif(NOT DEFINED CONTROLLER_PLUGIN_DIR)
##global build flags set(CPACK_RPM_COMPONENT_INSTALL ON)
-set (AUDIOMANAGER_CMAKE_CXX_FLAGS "-std=gnu++11 -pedantic -rdynamic -Wno-variadic-macros")
+set (AUDIOMANAGER_CMAKE_CXX_FLAGS "-std=c++11 -pedantic -rdynamic -Wno-variadic-macros")
set (CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} ${AUDIOMANAGER_CMAKE_CXX_FLAGS}")
set (CMAKE_CXX_FLAGS_DEBUG "${CMAKE_CXX_FLAGS} -g -DDEBUG")