summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChristian Linke <Christian.Linke@bmw.de>2016-02-22 11:15:32 +0100
committerChristian Linke <Christian.Linke@bmw.de>2016-02-22 11:15:32 +0100
commit204a337649acba29a5a642bfa015ec12cb617e3f (patch)
treeb3e4c5f758c2b3dd821eaeedc8bb467cefb4aa96 /CMakeLists.txt
parent7a8497ec6580bae5ae465aad17e91b14d6047faf (diff)
downloadaudiomanager-204a337649acba29a5a642bfa015ec12cb617e3f.tar.gz
fixed pc files
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b977b76..0a631df 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -46,7 +46,7 @@ option( WITH_TELNET
"Build with Telnetserver (can only work with SocketHandler)" ON)
option ( WITH_SYSTEMD_WATCHDOG
- "Build with systemD support & watchdog" OFF)
+ "Build with systemD support & watchdog" ON)
option ( GLIB_DBUS_TYPES_TOLERANT
"Build dbus with tolerance towards glib 16bit/32bit handling" ON)