summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGENIVI Audio Manager Maintainer <genivi-maint-audiomanager@smtp1.genivi.org>2018-02-26 08:59:12 +0100
committerGitHub <noreply@github.com>2018-02-26 08:59:12 +0100
commitcfded6ea1a53e5387e1f24c0a9132f363247669b (patch)
treea3ece549d48b4b15653b60102f6ea4bd4599f8b2 /CMakeLists.txt
parentbcaeed20bbbb4375ae925d507821d2bef64e737b (diff)
parentcc84de5b43ebd21e57b1411124fcc3a725bf6b88 (diff)
downloadaudiomanager-cfded6ea1a53e5387e1f24c0a9132f363247669b.tar.gz
Merge pull request #25 from JensLorenz/version_and_doc_update
Version and doc update
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 38d1a68..7e3bddb 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -24,6 +24,10 @@ include ( MacroInterfaceVersions )
project(AudioManager LANGUAGES C CXX VERSION ${DAEMONVERSION})
+IF (NOT EXTRAVERSIONINFO)
+ ADD_DEFINITIONS(-DEXTRAVERSIONINFO="")
+ENDIF (NOT EXTRAVERSIONINFO)
+
include ( CMakeDependentOption )
include ( CMakePackageConfigHelpers )
include ( GNUInstallDirs )