summaryrefslogtreecommitdiff
path: root/AudioManagerDaemon/test/CMakeLists.txt
diff options
context:
space:
mode:
authorchristian mueller <christian.ei.mueller@bmw.de>2011-12-29 17:07:38 +0100
committerchristian mueller <christian.ei.mueller@bmw.de>2011-12-30 03:08:00 +0100
commit93d7610b460c6212a3098a3eccb127fd45ada345 (patch)
tree0e00544ede90f06dd9933c003c4b7cc72f964af3 /AudioManagerDaemon/test/CMakeLists.txt
parentb7e748007bbe0b16fa8a8a089c6cc8fe43bc7aac (diff)
downloadaudiomanager-93d7610b460c6212a3098a3eccb127fd45ada345.tar.gz
*added versioning support automatically out of git
*added commandline parser *changed DLT_CONTEXT for AudioManager to AudioManager *added signalhandler *TODO: make signalhandler not only call but correctly rundown the daemon
Diffstat (limited to 'AudioManagerDaemon/test/CMakeLists.txt')
-rw-r--r--AudioManagerDaemon/test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/AudioManagerDaemon/test/CMakeLists.txt b/AudioManagerDaemon/test/CMakeLists.txt
index f00ec41..7f8c054 100644
--- a/AudioManagerDaemon/test/CMakeLists.txt
+++ b/AudioManagerDaemon/test/CMakeLists.txt
@@ -18,4 +18,4 @@ FIND_PACKAGE(GTest REQUIRED)
add_subdirectory (database)
add_subdirectory (routingInterface)
add_subdirectory (controlInterface)
-add_subdirectory (sockethandler)
+#add_subdirectory (sockethandler)