summaryrefslogtreecommitdiff
path: root/AudioManagerDaemon/test/CMakeLists.txt
diff options
context:
space:
mode:
authorchristian mueller <christian.ei.mueller@bmw.de>2011-12-22 17:27:16 +0100
committerchristian mueller <christian.ei.mueller@bmw.de>2011-12-23 01:36:59 +0100
commit4f74d6e303c58326fe75ee75e1c92cf9263f800d (patch)
treeda2c725f7cbad20e35169476b801066689a382a2 /AudioManagerDaemon/test/CMakeLists.txt
parent4618280b6d777ac7bf3bb5cf5b0ea3f0d9e4b2b7 (diff)
downloadaudiomanager-4f74d6e303c58326fe75ee75e1c92cf9263f800d.tar.gz
* rework of buildsystem
* now everything depends on a toplevel CMakefile * cleanup of makefiles and compiler options
Diffstat (limited to 'AudioManagerDaemon/test/CMakeLists.txt')
-rw-r--r--AudioManagerDaemon/test/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/AudioManagerDaemon/test/CMakeLists.txt b/AudioManagerDaemon/test/CMakeLists.txt
index 3ee415a..7f8c054 100644
--- a/AudioManagerDaemon/test/CMakeLists.txt
+++ b/AudioManagerDaemon/test/CMakeLists.txt
@@ -12,7 +12,10 @@
cmake_minimum_required(VERSION 2.6)
+set(EXECUTABLE_OUTPUT_PATH ${TEST_EXECUTABLE_OUTPUT_PATH})
+FIND_PACKAGE(GTest REQUIRED)
+
add_subdirectory (database)
add_subdirectory (routingInterface)
add_subdirectory (controlInterface)
-#add_subdirectory (sockethandler) \ No newline at end of file
+#add_subdirectory (sockethandler)