summaryrefslogtreecommitdiff
path: root/AudioManagerDaemon/test/CMakeLists.txt
diff options
context:
space:
mode:
authorAleksandar Donchev <aleksander.donchev@partner.bmw.de>2013-06-21 16:38:56 +0200
committerChristian Linke <christian.linke@bmw.de>2013-06-26 17:46:18 +0200
commit721aed89269292b07bdd21361828612c34640bde (patch)
tree72b1f66168bd1cee24bd0eae7932e7e6c46a4ad6 /AudioManagerDaemon/test/CMakeLists.txt
parent0ba29aa3f94b9231f6876f3c0023db68e45a93d7 (diff)
downloadaudiomanager-721aed89269292b07bdd21361828612c34640bde.tar.gz
First version Map implementation of database handler with unit tests ( ticket 38 )
Signed-off-by: Christian Linke <christian.linke@bmw.de>
Diffstat (limited to 'AudioManagerDaemon/test/CMakeLists.txt')
-rw-r--r--AudioManagerDaemon/test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/AudioManagerDaemon/test/CMakeLists.txt b/AudioManagerDaemon/test/CMakeLists.txt
index c897645..7cd134b 100644
--- a/AudioManagerDaemon/test/CMakeLists.txt
+++ b/AudioManagerDaemon/test/CMakeLists.txt
@@ -22,6 +22,7 @@ set(EXECUTABLE_OUTPUT_PATH ${TEST_EXECUTABLE_OUTPUT_PATH})
add_subdirectory (AmControlInterfaceTest)
add_subdirectory (AmDatabaseHandlerTest)
+add_subdirectory (AmMapHandlerTest)
add_subdirectory (AmRouterTest)
add_subdirectory (AmRoutingInterfaceTest)
add_subdirectory (AmSocketHandlerTest)