summaryrefslogtreecommitdiff
path: root/AudioManagerDaemon/test/AmSocketHandlerTest/CMakeLists.txt
diff options
context:
space:
mode:
authorGoehring <Thomas.Goehring@continental-corporation.com>2013-03-18 11:37:39 +0100
committerChristian Linke <christian.linke@bmw.de>2013-03-18 15:50:41 +0100
commitdc67e14b676265b51d896dd0e7fbd63471eb93c1 (patch)
tree638935ceb2db55a0bac385f187a949e90debad62 /AudioManagerDaemon/test/AmSocketHandlerTest/CMakeLists.txt
parentbffaebb2ae000e64daf82e67d1614883d9ab1da9 (diff)
downloadaudiomanager-dc67e14b676265b51d896dd0e7fbd63471eb93c1.tar.gz
Audiomanagerhandling of signals in excalibur release incorrect
Signed-off-by: Goehring <Thomas.Goehring@continental-corporation.com>
Diffstat (limited to 'AudioManagerDaemon/test/AmSocketHandlerTest/CMakeLists.txt')
-rw-r--r--AudioManagerDaemon/test/AmSocketHandlerTest/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/AudioManagerDaemon/test/AmSocketHandlerTest/CMakeLists.txt b/AudioManagerDaemon/test/AmSocketHandlerTest/CMakeLists.txt
index c5edaa7..dbfc40c 100644
--- a/AudioManagerDaemon/test/AmSocketHandlerTest/CMakeLists.txt
+++ b/AudioManagerDaemon/test/AmSocketHandlerTest/CMakeLists.txt
@@ -61,6 +61,9 @@ TARGET_LINK_LIBRARIES(AmSocketHandlerTest
${CMAKE_THREAD_LIBS_INIT}
gtest
gmock
+ ${CMAKE_DL_LIBS}
+ rt
+ pthread
)
INSTALL(TARGETS AmSocketHandlerTest