summaryrefslogtreecommitdiff
path: root/AudioManagerDaemon/test/AmNodeStateCommunicatorTest/CMakeLists.txt
diff options
context:
space:
mode:
authorChristian Linke <christian.linke@bmw.de>2013-02-28 17:44:28 +0100
committerChristian Linke <christian.linke@bmw.de>2013-02-28 18:14:50 +0100
commit3f6c820340139d3bc293001b17d006957a5f20dd (patch)
tree1de44d0fbe79c4c9595e9f4e1221024d6787a4f4 /AudioManagerDaemon/test/AmNodeStateCommunicatorTest/CMakeLists.txt
parentdaef342a1840bb661826b9862603a49518d6d051 (diff)
downloadaudiomanager-3f6c820340139d3bc293001b17d006957a5f20dd.tar.gz
* stability fix because of dbus interface of nsm
Signed-off-by: Christian Linke <christian.linke@bmw.de>
Diffstat (limited to 'AudioManagerDaemon/test/AmNodeStateCommunicatorTest/CMakeLists.txt')
-rw-r--r--AudioManagerDaemon/test/AmNodeStateCommunicatorTest/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/AudioManagerDaemon/test/AmNodeStateCommunicatorTest/CMakeLists.txt b/AudioManagerDaemon/test/AmNodeStateCommunicatorTest/CMakeLists.txt
index f5b9b6d..99b2963 100644
--- a/AudioManagerDaemon/test/AmNodeStateCommunicatorTest/CMakeLists.txt
+++ b/AudioManagerDaemon/test/AmNodeStateCommunicatorTest/CMakeLists.txt
@@ -100,7 +100,7 @@ INSTALL(FILES
IF(USE_BUILD_LIBS)
execute_process(
- COMMAND mkdir -p "${EXECUTABLE_OUTPUT_PATH}"
+ COMMAND mkdir -p ${EXECUTABLE_OUTPUT_PATH}
COMMAND cp "${CMAKE_CURRENT_SOURCE_DIR}/org.genivi.NodeStateManager.Consumer.xml" ${EXECUTABLE_OUTPUT_PATH}/org.genivi.NodeStateManager.Consumer.xml
COMMAND cp "${CMAKE_CURRENT_SOURCE_DIR}/nsm.py" ${EXECUTABLE_OUTPUT_PATH}/nsm.py
COMMAND cp "${CMAKE_CURRENT_SOURCE_DIR}/send2nsm.py" ${EXECUTABLE_OUTPUT_PATH}/send2nsm.py)