summaryrefslogtreecommitdiff
path: root/AudioManagerDaemon/CMakeLists.txt
diff options
context:
space:
mode:
authorGENIVI Audio Manager Maintainer <GeniviAMmaintainer@users.noreply.github.com>2016-11-22 13:37:35 +0100
committerGitHub <noreply@github.com>2016-11-22 13:37:35 +0100
commit70f3263edf097b7990fcd2d27d4d47da34b6c0da (patch)
treef2a5e4482b4893315600fe7bcb822fa5260fb944 /AudioManagerDaemon/CMakeLists.txt
parent0b8e04d293612d119227809fc678c90a39a51d3d (diff)
parent90f28dc6a890f9732596e6550d138e997b186297 (diff)
downloadaudiomanager-70f3263edf097b7990fcd2d27d4d47da34b6c0da.tar.gz
Merge pull request #7 from GENIVI/pull_request
talked through in telefone conference
Diffstat (limited to 'AudioManagerDaemon/CMakeLists.txt')
-rw-r--r--AudioManagerDaemon/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/AudioManagerDaemon/CMakeLists.txt b/AudioManagerDaemon/CMakeLists.txt
index 4399b05..9aa0754 100644
--- a/AudioManagerDaemon/CMakeLists.txt
+++ b/AudioManagerDaemon/CMakeLists.txt
@@ -33,6 +33,8 @@ INCLUDE_DIRECTORIES(
${TCLAP_INCLUDE_DIR}
)
+LINK_DIRECTORIES(${AUDIO_MANAGER_CORE_LIB_DIRECTORIES})
+
ADD_EXECUTABLE(AudioManager ${AUDIOMAN_SRCS_CXX})
TARGET_LINK_LIBRARIES(AudioManager AudioManagerCore ${AUDIO_MANAGER_CORE_LIBS})