summaryrefslogtreecommitdiff
path: root/AudioManagerDaemon/CMakeLists.txt
diff options
context:
space:
mode:
authorAleksandar Donchev <Aleksander.Donchev@partner.bmw.de>2014-08-26 18:15:19 +0200
committerChristian Linke <christian.linke@bmw.de>2014-11-05 18:35:35 +0100
commit57c2f4ea0148287d0bcea913cb34ba716489df4b (patch)
tree0aa026a28c4f4f2d727da882b0bee03cc671cb28 /AudioManagerDaemon/CMakeLists.txt
parentafadaf4260e8d436b454289e61e85ac8c5bab071 (diff)
downloadaudiomanager-57c2f4ea0148287d0bcea913cb34ba716489df4b.tar.gz
* Converter Implementation .6.2
Signed-off-by: Christian Linke <christian.linke@bmw.de>
Diffstat (limited to 'AudioManagerDaemon/CMakeLists.txt')
-rw-r--r--AudioManagerDaemon/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/AudioManagerDaemon/CMakeLists.txt b/AudioManagerDaemon/CMakeLists.txt
index 438c263..e263aea 100644
--- a/AudioManagerDaemon/CMakeLists.txt
+++ b/AudioManagerDaemon/CMakeLists.txt
@@ -163,7 +163,7 @@ IF(WITH_NSM)
# The ALT_DESTINATION is used as fall back if the DESTINATION directory dosen't contain the sources or you just don't want to use the generator.
INCLUDE(CommonAPIGenerator)
COMMON_API_GENERATE_SOUCRES(TARGET COMMON_API
- FIDLS fidls/NodeStateManager.fidl # a list with fidls
+ FIDLS fidls/NodeStateManager.fdepl # a list with fidls
DESTINATION src-gen # a relative path to the build directory or an absolute path
ALT_DESTINATION ${CMAKE_CURRENT_SOURCE_DIR}/src-gen # an alternative relative/absolute path with common-api sources, usually in the source tree
DBUS)