summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am31
1 files changed, 0 insertions, 31 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
deleted file mode 100644
index d2bb2fd..0000000
--- a/tests/Makefile.am
+++ /dev/null
@@ -1,31 +0,0 @@
-if PLATFORM_WIN32
-no_undefined = -no-undefined
-else
-no_undefined =
-endif
-
-libatk = $(top_builddir)/atk/libatk-$(ATK_API_VERSION).la
-
-AM_CPPFLAGS = -I$(top_srcdir) \
- -DG_DISABLE_DEPRECATED \
- $(DEP_CFLAGS)
-DEPS = \
- $(libatk)
-
-noinst_PROGRAMS = testdocument \
- testrole \
- testrelation \
- teststateset \
- testvalue
-
-LDADD = $(libatk) $(DEP_LIBS)
-
-testdocument_SOURCES = testdocument.c
-testrole_SOURCES = testrole.c
-testrelation_SOURCES = testrelation.c
-teststateset_SOURCES = teststateset.c
-testvalue_SOURCES = testvalue.c
-
-EXTRA_DIST = testatk_vc.mak
-
-DISTCLEANFILES = testatk_vc.mak