summaryrefslogtreecommitdiff
path: root/docs/Makefile.am
diff options
context:
space:
mode:
authorHavoc Pennington <hp@redhat.com>2001-06-13 19:27:15 +0000
committerHavoc Pennington <hp@src.gnome.org>2001-06-13 19:27:15 +0000
commit6518d56674c3393b56b7343a2f833a3077eb58e3 (patch)
tree2dade000c0fbbb045ae12364028e2bd47da88f54 /docs/Makefile.am
parentdb3da84306660cc8afb3eaff812278b473488a98 (diff)
downloadatk-6518d56674c3393b56b7343a2f833a3077eb58e3.tar.gz
2001-06-11 Havoc Pennington <hp@redhat.com> * NEWS: updated * configure.in: bump version to 0.2 and add infrastructure for libtool version info. Assumes GTK versioning scheme (major.minor is binary compatible) * atk/Makefile.am (LDFLAGS): set version info (stamp-atkmarshal.h): glib-genmarshal already includes top_builddir
Diffstat (limited to 'docs/Makefile.am')
-rw-r--r--docs/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/docs/Makefile.am b/docs/Makefile.am
index 0c8a71a..03c447f 100644
--- a/docs/Makefile.am
+++ b/docs/Makefile.am
@@ -55,7 +55,7 @@ all-local: html-build.stamp
scan-build.stamp: $(HFILE_GLOB)
@echo '*** Scanning header files ***'
if grep -l '^..*$$' $(srcdir)/$(DOC_MODULE).types > /dev/null ; then \
- CC="$(GTKDOC_CC)" LD="$(GTKDOC_LD)" CFLAGS="$(GTKDOC_CFLAGS)" LDFLAGS="$(GTKDOC_LIBS)" gtkdoc-scangobj --module=$(DOC_MODULE) --output-dir=$(srcdir) ; \
+ CC="$(GTKDOC_CC)" LD="$(GTKDOC_LD)" CFLAGS="$(GTKDOC_CFLAGS)" LDFLAGS="$(GTKDOC_LIBS)" gtkdoc-scangobj --module=$(DOC_MODULE) --output-dir=$(srcdir) ; \
else \
cd $(srcdir) ; \
for i in $(SCANOBJ_FILES) ; do \
@@ -141,7 +141,7 @@ dist-hook: dist-check-gtkdoc dist-hook-local
mkdir $(distdir)/html
-cp $(srcdir)/tmpl/*.sgml $(distdir)/tmpl
-cp $(srcdir)/sgml/*.sgml $(distdir)/sgml
- -cp $(srcdir)/html/index.sgml $(distdir)/html
+ cp $(srcdir)/html/index.sgml $(distdir)/html
-cp $(srcdir)/html/*.html $(srcdir)/html/*.css $(distdir)/html
images=$(HTML_IMAGES) ; \