summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorThomas Habets <thomas@habets.se>2011-11-01 00:20:51 +0000
committerThomas Habets <thomas@habets.se>2011-11-01 00:20:51 +0000
commit2183af6365b58288830f8ce99d9661ae4cc4e8e2 (patch)
treee7799f53ff0d7a6571a4422698f4b2f0fa40e46c /configure.ac
parent1e01eb02c67122c5113afc164c97772a6054456c (diff)
downloadarping-2183af6365b58288830f8ce99d9661ae4cc4e8e2.tar.gz
Find CLOCK_MONOTONIC on OpenBSD
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac1
1 files changed, 1 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 843c9fb..97e9397 100644
--- a/configure.ac
+++ b/configure.ac
@@ -82,6 +82,7 @@ AC_CACHE_CHECK([for CLOCK_MONOTONIC],
AC_TRY_RUN(
[
#include <time.h>
+#include <sys/time.h>
int main() {
struct timespec ts;
exit(!!clock_gettime(CLOCK_MONOTONIC, &ts));