summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJeff Trawick <trawick@apache.org>2014-03-29 13:50:37 +0000
committerJeff Trawick <trawick@apache.org>2014-03-29 13:50:37 +0000
commitccaaf93e879cc8bf8f2e8935520c41a2caff839b (patch)
tree13542882828293795fc0e98c68ace3b57a396e60 /CMakeLists.txt
parentb6899453ab84600f853e4dc62756cb764d19e74c (diff)
downloadhttpd-ccaaf93e879cc8bf8f2e8935520c41a2caff839b.tar.gz
Report OpenSSL directories in configuration summary
git-svn-id: https://svn.apache.org/repos/asf/httpd/httpd/trunk@1583005 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 89e8146500..1ab783562b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -880,6 +880,8 @@ MESSAGE(STATUS " Install prefix .................. : ${CMAKE_INSTALL_PREFIX}")
MESSAGE(STATUS " C compiler ...................... : ${CMAKE_C_COMPILER}")
MESSAGE(STATUS " APR include directory ........... : ${APR_INCLUDE_DIR}")
MESSAGE(STATUS " APR libraries ................... : ${APR_LIBRARIES}")
+MESSAGE(STATUS " OpenSSL include directory ....... : ${OPENSSL_INCLUDE_DIR}")
+MESSAGE(STATUS " OpenSSL libraries ............... : ${OPENSSL_LIBRARIES}")
MESSAGE(STATUS " PCRE include directory .......... : ${PCRE_INCLUDE_DIR}")
MESSAGE(STATUS " PCRE libraries .................. : ${PCRE_LIBRARIES}")
MESSAGE(STATUS " libxml2 iconv prereq include dir. : ${LIBXML2_ICONV_INCLUDE_DIR}")