summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorGilles Pietri <contact+dev@gilouweb.com>2015-01-26 14:12:35 +0100
committerGilles Pietri <contact+dev@gilouweb.com>2015-01-26 14:12:35 +0100
commitee448493d73511d0847e8826705b4079717fb60e (patch)
treec234355b2c1228eb6f8c80b18fc198b60ae449d7 /setup.py
parent53a3644ecd49dc7e9ee1a5ba5131a9298055dd33 (diff)
downloadansible-ee448493d73511d0847e8826705b4079717fb60e.tar.gz
Make setup.py work with Python 3 (and requiring 2.6)
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index d4ac0c3d4d..2ccef8d552 100644
--- a/setup.py
+++ b/setup.py
@@ -9,8 +9,8 @@ from ansible import __version__, __author__
try:
from setuptools import setup, find_packages
except ImportError:
- print "Ansible now needs setuptools in order to build. " \
- "Install it using your package manager (usually python-setuptools) or via pip (pip install setuptools)."
+ print("Ansible now needs setuptools in order to build. " \
+ "Install it using your package manager (usually python-setuptools) or via pip (pip install setuptools).")
sys.exit(1)
setup(name='ansible',