summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorRobin Schneider <ypid@riseup.net>2017-02-16 01:09:33 +0100
committerscottb <dharmabumstead@users.noreply.github.com>2017-02-15 16:09:33 -0800
commit3700bcb6dd3df3e24defd9d1636253dd66e02174 (patch)
treeb50de38f21be9053adb1afde4042842ac6697c04 /setup.py
parentf77599620954ff6c9e2668d382a14100571c9f11 (diff)
downloadansible-3700bcb6dd3df3e24defd9d1636253dd66e02174.tar.gz
Use HTTPS instead of legacy HTTP for ansible.com (#16870)
Mechanical edit done by this "one-liner": ```Shell git ls-files -z "$(git rev-parse --show-toplevel)" | xargs --null -I '{}' find '{}' -type f -print0 | xargs --null sed --in-place --regexp-extended 's#http://(www\.|galaxy\.|)ansible\.com#https://\1ansible.com#g;' ``` Related to: https://github.com/ansible/ansible/issues/16869
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 3e69fb15f9..fc9276b509 100644
--- a/setup.py
+++ b/setup.py
@@ -24,7 +24,7 @@ setup(
description='Radically simple IT automation',
author=__author__,
author_email='info@ansible.com',
- url='http://ansible.com/',
+ url='https://ansible.com/',
license='GPLv3',
# Ansible will also make use of a system copy of python-six and
# python-selectors2 if installed but use a Bundled copy if it's not.