summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJaroslav Kysela <perex@perex.cz>1999-01-18 22:42:55 +0000
committerJaroslav Kysela <perex@perex.cz>1999-01-18 22:42:55 +0000
commitdc02bee60a239493aae50d6465ad936b2eec551f (patch)
treedb7ba2fe86d69389041a7f9eaa6702e7f25438fa /Makefile.am
parent2699164b569dbf529708b10d25f2e93eaf7c5a0d (diff)
downloadalsa-lib-dc02bee60a239493aae50d6465ad936b2eec551f.tar.gz
Some patches for clean compilation...
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 9ec8c8fa..93d132d4 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -4,4 +4,10 @@ EXTRA_DIST=ChangeLog INSTALL configure cvscompile
INCLUDES=-I$(top_srcdir)/include
rpm: dist
- $(MAKE) -C utils rpm \ No newline at end of file
+ $(MAKE) -C utils rpm
+
+pack: clean-recursive
+ chown -R root.root ../alsa-lib
+ mv ../alsa-lib ../alsa-lib-$(SND_LIB_VERSION)
+ tar --exclude=CVS -cvz -C .. -f ../alsa-lib-$(SND_LIB_VERSION).tar.gz alsa-lib-$(SND_LIB_VERSION)
+ mv ../alsa-lib-$(SND_LIB_VERSION) ../alsa-lib