summaryrefslogtreecommitdiff
path: root/src/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/meson.build')
-rw-r--r--src/meson.build10
1 files changed, 5 insertions, 5 deletions
diff --git a/src/meson.build b/src/meson.build
index 20a14f9f00..a3ac4625ac 100644
--- a/src/meson.build
+++ b/src/meson.build
@@ -13,7 +13,7 @@ nm_cflags = ['-DNETWORKMANAGER_COMPILATION=NM_NETWORKMANAGER_COMPILATION_DAEMON'
nm_dep = declare_dependency(
include_directories: src_inc,
- dependencies: nm_core_dep,
+ dependencies: libnm_core_dep,
compile_args: nm_cflags,
)
@@ -49,7 +49,7 @@ sources = files(
deps = [
libsystemd_dep,
libudev_dep,
- nm_core_dep,
+ libnm_core_dep,
]
if enable_wext
@@ -149,7 +149,7 @@ nm_deps = [
dl_dep,
libndp_dep,
libudev_dep,
- nm_core_dep,
+ libnm_core_dep,
shared_n_acd_dep,
logind_dep,
]
@@ -186,7 +186,7 @@ deps = [
dl_dep,
libndp_dep,
libudev_dep,
- nm_core_dep,
+ libnm_core_dep,
]
name = 'nm-iface-helper'
@@ -216,7 +216,7 @@ if enable_tests
deps = [
libudev_dep,
- nm_core_dep,
+ libnm_core_dep,
]
test_cflags = ['-DNETWORKMANAGER_COMPILATION_TEST']