summaryrefslogtreecommitdiff
path: root/src/devices/bluetooth/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/devices/bluetooth/Makefile.am')
-rw-r--r--src/devices/bluetooth/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/devices/bluetooth/Makefile.am b/src/devices/bluetooth/Makefile.am
index 5e716af25f..e2968dbedd 100644
--- a/src/devices/bluetooth/Makefile.am
+++ b/src/devices/bluetooth/Makefile.am
@@ -29,9 +29,9 @@ nm-device-bt-glue.h: $(top_srcdir)/introspection/nm-device-bt.xml
BUILT_SOURCES = $(GLIB_GENERATED) nm-device-bt-glue.h
-pkglib_LTLIBRARIES = libnm-device-plugin-bt.la
+pkglib_LTLIBRARIES = libnm-device-plugin-bluetooth.la
-libnm_device_plugin_bt_la_SOURCES = \
+libnm_device_plugin_bluetooth_la_SOURCES = \
nm-bluez-manager.c \
nm-bluez-manager.h \
nm-bluez-common.h \
@@ -49,8 +49,8 @@ libnm_device_plugin_bt_la_SOURCES = \
\
$(BUILT_SOURCES)
-libnm_device_plugin_bt_la_LDFLAGS = -module -avoid-version
-libnm_device_plugin_bt_la_LIBADD = \
+libnm_device_plugin_bluetooth_la_LDFLAGS = -module -avoid-version
+libnm_device_plugin_bluetooth_la_LIBADD = \
$(top_builddir)/src/devices/wwan/libnm-wwan.la \
$(DBUS_LIBS) \
$(GUDEV_LIBS)