summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 62a4aa55ef..95df89be74 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -230,10 +230,12 @@ nm_sources = \
nm-ip6-config.h \
nm-logging.c \
nm-logging.h \
- nm-manager-auth.c \
- nm-manager-auth.h \
+ nm-auth-manager.c \
+ nm-auth-manager.h \
nm-auth-subject.c \
nm-auth-subject.h \
+ nm-auth-utils.c \
+ nm-auth-utils.h \
nm-manager.c \
nm-manager.h \
nm-policy.c \
@@ -328,7 +330,6 @@ AM_CPPFLAGS += \
$(LIBNL_CFLAGS) \
$(LIBNDP_CFLAGS) \
$(LIBSOUP_CFLAGS) \
- $(POLKIT_CFLAGS) \
$(SYSTEMD_LOGIN_CFLAGS) \
\
-DBINDIR=\"$(bindir)\" \
@@ -365,7 +366,6 @@ libNetworkManager_la_LIBADD = \
$(GLIB_LIBS) \
$(GUDEV_LIBS) \
$(LIBNL_LIBS) \
- $(POLKIT_LIBS) \
$(SYSTEMD_LOGIN_LIBS) \
$(LIBNDP_LIBS) \
$(LIBDL) \