summaryrefslogtreecommitdiff
path: root/clients/tui/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'clients/tui/Makefile.am')
-rw-r--r--clients/tui/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/clients/tui/Makefile.am b/clients/tui/Makefile.am
index fb5ad8fcf0..290ef155a3 100644
--- a/clients/tui/Makefile.am
+++ b/clients/tui/Makefile.am
@@ -10,6 +10,7 @@ AM_CPPFLAGS= \
-I$(top_srcdir)/libnm \
-I$(top_builddir)/libnm \
-I$(srcdir)/newt \
+ -I$(top_srcdir)/clients/common \
$(GLIB_CFLAGS) \
$(NEWT_CFLAGS) \
$(GUDEV_CFLAGS) \
@@ -106,14 +107,14 @@ nmtui_SOURCES = \
nmt-route-entry.h \
nmt-route-table.c \
nmt-route-table.h \
- nmt-secret-agent.c \
- nmt-secret-agent.h \
nmt-slave-list.c \
nmt-slave-list.h \
nmt-utils.c \
nmt-utils.h \
nmt-widget-list.c \
nmt-widget-list.h \
+ $(srcdir)/../common/nm-secret-agent-simple.c \
+ $(srcdir)/../common/nm-secret-agent-simple.h \
$(NULL)
nmtui_LDADD = \