summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMatthias Clasen <mclasen@redhat.com>2012-10-09 00:39:03 -0400
committerDan Williams <dcbw@redhat.com>2012-10-13 09:20:00 -0500
commitea0c3a3e0fcbe400a704692d3b436d4733d348a1 (patch)
treee877e85b0a22ba5905ec921c79c6bd5348a67643 /configure.ac
parent64fd8eea7706038e5d38c8463a1c765ed9331db2 (diff)
downloadNetworkManager-ea0c3a3e0fcbe400a704692d3b436d4733d348a1.tar.gz
core: add a systemd suspend/resume monitor (bgo #677694)
This implementation uses a delay inhibitor to get systemd to emit PrepareForSleep, and then emits ::Sleeping and ::Resuming when receiving the before/after PrepareForSleep emissions.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index e76e193ec7..9152c23232 100644
--- a/configure.ac
+++ b/configure.ac
@@ -327,7 +327,7 @@ PKG_CHECK_MODULES(GUDEV, gudev-1.0 >= 147)
AC_SUBST(GUDEV_CFLAGS)
AC_SUBST(GUDEV_LIBS)
-PKG_CHECK_MODULES(GIO, gio-2.0)
+PKG_CHECK_MODULES(GIO, gio-unix-2.0)
AC_SUBST(GIO_CFLAGS)
AC_SUBST(GIO_LIBS)