summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas Haller <thaller@redhat.com>2020-04-28 22:12:21 +0200
committerThomas Haller <thaller@redhat.com>2020-04-30 21:47:30 +0200
commit02513e4b5da30073f116a8162bfe4fa81c771c31 (patch)
tree6cf8bf2bbb3865c93a6e4574cbd7684f8353349e /Makefile.am
parentbee01292f886dcff7114dc421983f1d50f1939b0 (diff)
downloadNetworkManager-02513e4b5da30073f116a8162bfe4fa81c771c31.tar.gz
nm-online: allow configuring timeout via NM_ONLINE_TIMEOUT environment
https://bugzilla.redhat.com/show_bug.cgi?id=1828458 https://gitlab.freedesktop.org/NetworkManager/NetworkManager/-/merge_requests/484 (cherry picked from commit e468b48ab7b8e2ddc8802db4b93e3f13787835e4)
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 2f15ddbd81..6cb709b8d5 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -4285,9 +4285,12 @@ clients_nm_online_LDFLAGS = \
-Wl,--version-script="$(srcdir)/linker-script-binary.ver"
clients_nm_online_LDADD = \
- shared/nm-libnm-aux/libnm-libnm-aux.la \
libnm/libnm.la \
- $(GLIB_LIBS)
+ shared/nm-libnm-aux/libnm-libnm-aux.la \
+ shared/nm-glib-aux/libnm-glib-aux.la \
+ shared/nm-std-aux/libnm-std-aux.la \
+ $(GLIB_LIBS) \
+ $(NULL)
$(clients_nm_online_OBJECTS): $(libnm_core_lib_h_pub_mkenums)
$(clients_nm_online_OBJECTS): $(libnm_lib_h_pub_mkenums)