summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 3fda95594..df8c09a4c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -201,9 +201,9 @@ AC_ARG_WITH(mbim, AS_HELP_STRING([--without-mbim], [Build without MBIM support])
AM_CONDITIONAL(WITH_MBIM, test "x$with_mbim" = "xyes")
case $with_mbim in
yes)
- PKG_CHECK_MODULES(MBIM, [mbim-glib >= 1.4], [have_mbim=yes],[have_mbim=no])
+ PKG_CHECK_MODULES(MBIM, [mbim-glib >= 1.7], [have_mbim=yes],[have_mbim=no])
if test "x$have_mbim" = "xno"; then
- AC_MSG_ERROR([Couldn't find libmbim-glib. Install it, or otherwise configure using --without-mbim to disable MBIM support.])
+ AC_MSG_ERROR([Couldn't find libmbim-glib >= 1.7. Install it, or otherwise configure using --without-mbim to disable MBIM support.])
else
AC_DEFINE(WITH_MBIM, 1, [Define if you want MBIM support])
AC_SUBST(MBIM_CFLAGS)