summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAleksander Morgado <aleksander@aleksander.es>2014-12-28 17:55:50 +0100
committerAleksander Morgado <aleksander@aleksander.es>2014-12-30 12:46:07 +0100
commit46b707f8477c2dfbf6e6b4f48c73c2d3cbf5cd12 (patch)
tree50913df240839fcc641e5ce7cab4b7835a46c8ba /configure.ac
parent35575ccc158651d56f7cf39031d559d0974cf837 (diff)
downloadModemManager-46b707f8477c2dfbf6e6b4f48c73c2d3cbf5cd12.tar.gz
mbim: use the new response checker helper method
mbim_message_response_get_result() is available in libmbim-glib 1.11.1.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index c0064d217..9e8587dcc 100644
--- a/configure.ac
+++ b/configure.ac
@@ -201,7 +201,7 @@ AC_ARG_WITH(mbim, AS_HELP_STRING([--without-mbim], [Build without MBIM support])
AM_CONDITIONAL(WITH_MBIM, test "x$with_mbim" = "xyes")
case $with_mbim in
yes)
- PKG_CHECK_MODULES(MBIM, [mbim-glib >= 1.10], [have_mbim=yes],[have_mbim=no])
+ PKG_CHECK_MODULES(MBIM, [mbim-glib >= 1.11.1], [have_mbim=yes],[have_mbim=no])
if test "x$have_mbim" = "xno"; then
AC_MSG_ERROR([Couldn't find libmbim-glib. Install it, or otherwise configure using --without-mbim to disable MBIM support.])
else