summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChristian Muck <christian.muck@bmw.de>2012-09-19 14:59:38 +0200
committerChristian Muck <christian.muck@bmw.de>2012-09-19 14:59:38 +0200
commit82b1b748b207fe85db97089be5f78a5e9ab551d1 (patch)
treedf81d02be6cc41a564cc64b583e7c45ab9754304 /CMakeLists.txt
parent6e65707280d6f3681fb3bc7696692ebe3330c251 (diff)
downloadDLT-daemon-82b1b748b207fe85db97089be5f78a5e9ab551d1.tar.gz
Stable release v2.7.1 - Update of documentation,release notes and other version informationv2.7.1v2.7.1
Signed-off-by: Christian Muck <christian.muck@bmw.de>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ab2f1fa..74e1fc0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -26,7 +26,7 @@ set( DLT_MAJOR_VERSION 2)
set( DLT_MINOR_VERSION 7)
set( DLT_PATCH_LEVEL 1)
set( DLT_VERSION ${DLT_MAJOR_VERSION}.${DLT_MINOR_VERSION}.${DLT_PATCH_LEVEL})
-set( DLT_VERSION_STATE ALPHA )
+set( DLT_VERSION_STATE STABLE )
set( DLT_REVISION "")
execute_process(COMMAND git describe --tags WORKING_DIRECTORY ${CMAKE_CURRENT_SOURCE_DIR}