summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorBen Brown <ben.brown@codethink.co.uk>2013-11-01 14:38:22 +0000
committerBen Brown <ben.brown@codethink.co.uk>2013-11-01 14:38:22 +0000
commit7804883ce512a7cacb911cdea3a4896ecb79b22b (patch)
treece83720a12855635a6181e41528fd14b8c832c60 /Makefile.am
parent496357d52383d438bf8ed363f8d614736fa63401 (diff)
parenta0944184da427c872cb0695caf921f69f4a140c6 (diff)
downloadtbdiff-7804883ce512a7cacb911cdea3a4896ecb79b22b.tar.gz
Merge branch 'benbrown/S9423/convert-symlink-tests'
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index c31eaed..5bd51c8 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -32,3 +32,8 @@ ChangeLog: Makefile
|| (touch ChangeLog; echo 'Git directory not found: installing possibly empty changelog.' >&2)
dist-hook: ChangeLog
+
+TESTS = yarns/run_yarns.sh
+
+check_PROGRAMS = symtime
+symtime_SOURCES = yarns/symtime.c