summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py9
1 files changed, 3 insertions, 6 deletions
diff --git a/setup.py b/setup.py
index 8125788f..60926779 100644
--- a/setup.py
+++ b/setup.py
@@ -133,10 +133,6 @@ class Check(Command):
setup(name='morph',
- description='FIXME',
- long_description='''\
-FIXME
-''',
classifiers=[
'Development Status :: 2 - Pre-Alpha',
'Environment :: Console',
@@ -152,8 +148,9 @@ FIXME
author='Codethink Limited',
author_email='baserock-dev@baserock.org',
url='http://www.baserock.org/',
- scripts=['morph', 'distbuild-helper'],
- packages=['morphlib', 'morphlib.plugins', 'distbuild'],
+ scripts=['morph', 'distbuild-helper', 'morph-cache-server'],
+ packages=['morphlib', 'morphlib.plugins', 'distbuild',
+ 'morphcacheserver'],
package_data={
'morphlib': [
'xfer-hole',