summaryrefslogtreecommitdiff
Commit message (Expand)AuthorAgeFilesLines
* Update dependencies on '6.2' in qt/qtwebchannel6.2Qt Submodule Update Bot2022-01-201-3/+3
* Update dependencies on '6.2' in qt/qtwebchannelQt Submodule Update Bot2022-01-191-3/+3
* Re-enable cmake build test for qtwebchannelJuha Vuolle2022-01-122-14/+35
* Update dependencies on '6.2' in qt/qtwebchannelQt Submodule Update Bot2022-01-041-3/+3
* Update dependencies on '6.2' in qt/qtwebchannelQt Submodule Update Bot2022-01-031-3/+3
* Bump version to 6.2.3Jani Heikkinen2021-12-182-2/+2
* Update dependencies on '6.2' in qt/qtwebchannelQt Submodule Update Bot2021-12-181-3/+3
* Switch examples to build as isolated sub-buildsAlexandru Croitor2021-12-151-6/+6
* QMetaObjectPublisher: Never send stale queued messagesArno Rehn2021-12-141-3/+15
* Enforce ctest exit code in the CI by switching to new COIN configArno Rehn2021-12-141-1/+1
* Update dependencies on '6.2' in qt/qtwebchannelQt Submodule Update Bot2021-12-131-3/+3
* Update dependencies on '6.2' in qt/qtwebchannelQt Submodule Update Bot2021-12-111-3/+3
* Update dependencies on '6.2' in qt/qtwebchannelQt Submodule Update Bot2021-12-111-3/+3
* Update dependencies on '6.2' in qt/qtwebchannelQt Submodule Update Bot2021-11-301-3/+3
* Update dependencies on '6.2' in qt/qtwebchannelQt Submodule Update Bot2021-11-291-3/+3
* Update dependencies on '6.2' in qt/qtwebchannelQt Submodule Update Bot2021-11-281-3/+3
* Add .qmproject file for examples containing .ui.qml filesThomas Hartmann2021-11-161-0/+39
* Update dependencies on '6.2' in qt/qtwebchannelQt Submodule Update Bot2021-11-091-3/+3
* Include <QProperty> explicitlyMarc Mutz2021-11-083-0/+3
* Update dependencies on '6.2' in qt/qtwebchannelQt Submodule Update Bot2021-11-051-3/+3
* Update dependencies on '6.2' in qt/qtwebchannelQt Submodule Update Bot2021-11-041-3/+3
* Update dependencies on '6.2' in qt/qtwebchannelQt Submodule Update Bot2021-11-031-3/+3
* Bump version to 6.2.2Jani Heikkinen2021-11-032-2/+2
* Update dependencies on '6.2' in qt/qtwebchannelQt Submodule Update Bot2021-11-011-3/+3
* Update dependencies on '6.2' in qt/qtwebchannelQt Submodule Update Bot2021-10-291-3/+3
* Update dependencies on '6.2' in qt/qtwebchannelQt Submodule Update Bot2021-10-281-3/+3
* Update dependencies on '6.2' in qt/qtwebchannelQt Submodule Update Bot2021-10-271-3/+3
* Update dependencies on '6.2' in qt/qtwebchannelQt Submodule Update Bot2021-10-261-3/+3
* Update dependencies on '6.2' in qt/qtwebchannelQt Submodule Update Bot2021-10-261-3/+3
* Update dependencies on '6.2' in qt/qtwebchannelQt Submodule Update Bot2021-10-251-3/+3
* Update dependencies on '6.2' in qt/qtwebchannelQt Submodule Update Bot2021-10-121-3/+3
* Update dependencies on '6.2' in qt/qtwebchannelQt Submodule Update Bot2021-10-111-3/+3
* Update dependencies on '6.2' in qt/qtwebchannelQt Submodule Update Bot2021-10-081-3/+3
* Update dependencies on '6.2' in qt/qtwebchannelQt Submodule Update Bot2021-10-071-3/+3
* Update dependencies on '6.2' in qt/qtwebchannelQt Submodule Update Bot2021-10-071-3/+3
* Update dependencies on '6.2' in qt/qtwebchannelQt Submodule Update Bot2021-10-061-3/+3
* Bump version to 6.2.1Jani Heikkinen2021-10-052-2/+2
* Update dependencies on '6.2' in qt/qtwebchannelQt Submodule Update Bot2021-10-051-3/+3
* Update dependencies on '6.2' in qt/qtwebchannelQt Submodule Update Bot2021-10-041-3/+3
* Update QT_REPO_MODULE_PRERELEASE_VERSION_SEGMENTIikka Eklund2021-10-031-1/+1
* Update dependencies on '6.2' in qt/qtwebchannelQt Submodule Update Bot2021-10-021-3/+3
* Update dependencies on '6.2' in qt/qtwebchannelQt Submodule Update Bot2021-10-021-3/+3
* Update dependencies on '6.2' in qt/qtwebchannelQt Submodule Update Bot2021-10-011-3/+3
* Update dependencies on '6.2' in qt/qtwebchannelQt Submodule Update Bot2021-10-011-3/+3
* Update dependencies on '6.2' in qt/qtwebchannelQt Submodule Update Bot2021-09-301-3/+3
* Update dependencies on '6.2' in qt/qtwebchannelQt Submodule Update Bot2021-09-291-3/+3
* Update dependencies on '6.2' in qt/qtwebchannelQt Submodule Update Bot2021-09-291-3/+3
* Update dependencies on '6.2' in qt/qtwebchannelQt Submodule Update Bot2021-09-281-3/+3
* Update dependencies on '6.2' in qt/qtwebchannelQt Submodule Update Bot2021-09-271-2/+2
* Update dependencies on '6.2' in qt/qtwebchannelQt Submodule Update Bot2021-09-251-3/+3