summaryrefslogtreecommitdiff
path: root/themes/default/Makefile.am
diff options
context:
space:
mode:
authorOlivier Fourdan <fourdan.olivier@wanadoo.fr>2004-04-06 19:12:28 +0000
committerOlivier Fourdan <fourdan.olivier@wanadoo.fr>2004-04-06 19:12:28 +0000
commitc2c9e777e8e314208caa9af8fa4b3e45f7a9df2e (patch)
tree19fe0f1e790ad986d2d949d3e0f643cc8456ff95 /themes/default/Makefile.am
parent8fbdcf7d957acf9f3951e2dcda02532aa8df22ab (diff)
downloadxfwm4-c2c9e777e8e314208caa9af8fa4b3e45f7a9df2e.tar.gz
Various cleanups and play with the alpha channel in themes
(Old svn revision: 11685)
Diffstat (limited to 'themes/default/Makefile.am')
-rw-r--r--themes/default/Makefile.am189
1 files changed, 96 insertions, 93 deletions
diff --git a/themes/default/Makefile.am b/themes/default/Makefile.am
index 84020252f..5c966101a 100644
--- a/themes/default/Makefile.am
+++ b/themes/default/Makefile.am
@@ -1,94 +1,97 @@
themedir = $(datadir)/themes/Default/xfwm4
-theme_DATA = README themerc \
- bottom-active.xpm \
- bottom-inactive.xpm \
- bottom-left-active.xpm \
- bottom-left-inactive.xpm \
- bottom-right-active.xpm \
- bottom-right-inactive.xpm \
- close-active.png \
- close-active.xpm \
- close-inactive.png \
- close-inactive.xpm \
- close-pressed.png \
- close-pressed.xpm \
- hide-active.png \
- hide-active.xpm \
- hide-inactive.png \
- hide-inactive.xpm \
- hide-pressed.png \
- hide-pressed.xpm \
- left-active.xpm \
- left-inactive.xpm \
- maximize-active.png \
- maximize-active.xpm \
- maximize-inactive.png \
- maximize-inactive.xpm \
- maximize-pressed.png \
- maximize-pressed.xpm \
- maximize-toggled-active.png \
- maximize-toggled-inactive.png \
- maximize-toggled-pressed.png \
- menu-active.png \
- menu-active.xpm \
- menu-inactive.xpm \
- menu-pressed.png \
- menu-pressed.xpm \
- right-active.xpm \
- right-inactive.xpm \
- shade-active.png \
- shade-active.xpm \
- shade-inactive.png \
- shade-inactive.xpm \
- shade-pressed.png \
- shade-pressed.xpm \
- shade-toggled-active.png \
- shade-toggled-inactive.png \
- shade-toggled-pressed.png \
- stick-active.png \
- stick-active.xpm \
- stick-inactive.png \
- stick-inactive.xpm \
- stick-pressed.png \
- stick-pressed.xpm \
- stick-toggled-active.png \
- stick-toggled-inactive.png \
- stick-toggled-pressed.png \
- title-1-active.png \
- title-1-active.xpm \
- title-1-inactive.png \
- title-1-inactive.xpm \
- title-2-active.png \
- title-2-active.xpm \
- title-2-inactive.png \
- title-2-inactive.xpm \
- title-3-active.png \
- title-3-active.xpm \
- title-3-inactive.png \
- title-3-inactive.xpm \
- title-4-active.png \
- title-4-active.xpm \
- title-4-inactive.png \
- title-4-inactive.xpm \
- title-5-active.png \
- title-5-active.xpm \
- title-5-inactive.png \
- title-5-inactive.xpm \
- top-left-active.png \
- top-left-active.xpm \
- top-left-inactive.png \
- top-left-inactive.xpm \
- top-right-active.png \
- top-right-active.xpm \
- top-right-inactive.png
- top-right-inactive.xpm \
- maximize-toggled-active.xpm \
- maximize-toggled-inactive.xpm \
- maximize-toggled-pressed.xpm \
- shade-toggled-active.xpm \
- shade-toggled-inactive.xpm \
- shade-toggled-pressed.xpm \
- stick-toggled-active.xpm \
- stick-toggled-inactive.xpm \
- stick-toggled-pressed.xpm \
-[EXTRA_DIST = $(theme_DATA)
+theme_DATA = \
+ README \
+ themerc \
+ bottom-active.xpm \
+ bottom-inactive.xpm \
+ bottom-left-active.xpm \
+ bottom-left-inactive.xpm \
+ bottom-right-active.xpm \
+ bottom-right-inactive.xpm \
+ close-active.png \
+ close-active.xpm \
+ close-inactive.png \
+ close-inactive.xpm \
+ close-pressed.png \
+ close-pressed.xpm \
+ hide-active.png \
+ hide-active.xpm \
+ hide-inactive.png \
+ hide-inactive.xpm \
+ hide-pressed.png \
+ hide-pressed.xpm \
+ left-active.xpm \
+ left-inactive.xpm \
+ maximize-active.png \
+ maximize-active.xpm \
+ maximize-inactive.png \
+ maximize-inactive.xpm \
+ maximize-pressed.png \
+ maximize-pressed.xpm \
+ maximize-toggled-active.png \
+ maximize-toggled-active.xpm \
+ maximize-toggled-inactive.png \
+ maximize-toggled-inactive.xpm \
+ maximize-toggled-pressed.png \
+ maximize-toggled-pressed.xpm \
+ menu-active.png \
+ menu-active.xpm \
+ menu-inactive.png \
+ menu-inactive.xpm \
+ menu-pressed.png \
+ menu-pressed.xpm \
+ right-active.xpm \
+ right-inactive.xpm \
+ shade-active.png \
+ shade-active.xpm \
+ shade-inactive.png \
+ shade-inactive.xpm \
+ shade-pressed.png \
+ shade-pressed.xpm \
+ shade-toggled-active.png \
+ shade-toggled-active.xpm \
+ shade-toggled-inactive.png \
+ shade-toggled-inactive.xpm \
+ shade-toggled-pressed.png \
+ shade-toggled-pressed.xpm \
+ stick-active.png \
+ stick-active.xpm \
+ stick-inactive.png \
+ stick-inactive.xpm \
+ stick-pressed.png \
+ stick-pressed.xpm \
+ stick-toggled-active.png \
+ stick-toggled-active.xpm \
+ stick-toggled-inactive.png \
+ stick-toggled-inactive.xpm \
+ stick-toggled-pressed.png \
+ stick-toggled-pressed.xpm \
+ title-1-active.png \
+ title-1-active.xpm \
+ title-1-inactive.png \
+ title-1-inactive.xpm \
+ title-2-active.png \
+ title-2-active.xpm \
+ title-2-inactive.png \
+ title-2-inactive.xpm \
+ title-3-active.png \
+ title-3-active.xpm \
+ title-3-inactive.png \
+ title-3-inactive.xpm \
+ title-4-active.png \
+ title-4-active.xpm \
+ title-4-inactive.png \
+ title-4-inactive.xpm \
+ title-5-active.png \
+ title-5-active.xpm \
+ title-5-inactive.png \
+ title-5-inactive.xpm \
+ top-left-active.png \
+ top-left-active.xpm \
+ top-left-inactive.png \
+ top-left-inactive.xpm \
+ top-right-active.png \
+ top-right-active.xpm \
+ top-right-inactive.png \
+ top-right-inactive.xpm
+EXTRA_DIST = $(theme_DATA)