summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorRico Tzschichholz <ricotz@ubuntu.com>2019-11-03 20:03:20 +0100
committerRico Tzschichholz <ricotz@ubuntu.com>2019-11-03 20:10:26 +0100
commit988e77e02104f71fda5190de7e509f0ceca2283a (patch)
treeaaaa74d25505414312688538182e3e57f26f9235 /tests/Makefile.am
parent8e908c01a0f2ba6863f130ea3a223af41b54eaab (diff)
downloadvala-988e77e02104f71fda5190de7e509f0ceca2283a.tar.gz
vala: Improve error reporting for invalid interface prerequisites
Fixes https://gitlab.gnome.org/GNOME/vala/issues/437
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 292eea0c7..5794aa162 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -709,6 +709,8 @@ TESTS = \
semantic/foreach-next-void.test \
semantic/foreach-wrong-types.test \
semantic/initializer-unknown-type.test \
+ semantic/interface-prerequisite-invalid.test \
+ semantic/interface-prerequisite-less-accessible.test \
semantic/localvariable-owned-to-unowned.test \
semantic/localvariable-var-static-access-instance-field.test \
semantic/localvariable-var-static-access-instance-method.test \