summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rwxr-xr-xMakefile.am25
1 files changed, 13 insertions, 12 deletions
diff --git a/Makefile.am b/Makefile.am
index 18749c361..af25ad37e 100755
--- a/Makefile.am
+++ b/Makefile.am
@@ -25,22 +25,23 @@ if WITH_TESTS
SUBDIRS += test
endif
+SUBDIRS += tutorial
+
dist-hook:
- find $(distdir) -type f \( -iname ".deps" -or -iname ".libs" -or -iname ".gitignore" \
- -or -iname ".DS_Store" -or -iname "._*" \) | xargs rm -rf
+ find $(distdir) -type f \( -iname ".DS_Store" -or -iname "._*" -or -iname ".gitignore" \) | xargs rm -rf
+ find $(distdir) -type d \( -iname ".deps" -or -iname ".libs" \) | xargs rm -rf
find $(distdir) -type d \( -iname ".svn" -or -iname ".git" \) | xargs rm -rf
print-version:
@echo $(VERSION)
EXTRA_DIST = \
- .travis.yml \
- contrib \
- debian \
- doc \
- doap.rdf \
- sonar-project.properties \
- tutorial \
- LICENSE \
- CHANGES \
- NOTICE
+ .travis.yml \
+ contrib \
+ debian \
+ doc \
+ doap.rdf \
+ sonar-project.properties \
+ LICENSE \
+ CHANGES \
+ NOTICE