summaryrefslogtreecommitdiff
path: root/extensions/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'extensions/Makefile.am')
-rw-r--r--extensions/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/extensions/Makefile.am b/extensions/Makefile.am
index a7c263b..4f6c104 100644
--- a/extensions/Makefile.am
+++ b/extensions/Makefile.am
@@ -90,7 +90,7 @@ XSLTPROCFLAGS = --nonet --novalid
# Generated files which can be generated for all categories simultaneously
_gen/all.xml: all.xml $(wildcard *.xml) $(tools_dir)/xincludator.py
- $(mkdir_p) _gen
+ $(MKDIR_P) _gen
$(AM_V_GEN)$(PYTHON) $(tools_dir)/xincludator.py $< > $@
doc/index.html: _gen/all.xml $(tools_dir)/doc-generator.xsl
@@ -132,7 +132,7 @@ _gen/interfaces.h: _gen/all.xml \
# although you can subdivide further if you want.
_gen/misc.xml: misc.xml $(wildcard *.xml) $(tools_dir)/xincludator.py
- $(mkdir_p) _gen
+ $(MKDIR_P) _gen
$(AM_V_GEN)$(PYTHON) $(tools_dir)/xincludator.py $< > $@
# do nothing, output as a side-effect