summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJonathan Blandford <jrb@redhat.com>2004-01-14 21:48:34 +0000
committerJonathan Blandford <jrb@redhat.com>2004-01-14 21:48:34 +0000
commit3581f97e1ba370ff74bc7d9c126be4b5d8cb29da (patch)
treebeae39bb45d76af0bbac44e0dc50a8fc739fa62c /Makefile.am
parente8363d8070a43dc03448c217aa34c359d17dc8a6 (diff)
downloadshared-mime-info-3581f97e1ba370ff74bc7d9c126be4b5d8cb29da.tar.gz
Wed Jan 14 16:45:26 2004 Jonathan Blandford <jrb@gnome.org>Release-0-13-1
* configure.in: I already tagged CVS so I'm releasing 0.13.1 to get the intltool files. * Makefile.am: I wasn't including the intltool files correctly. Fixed.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am12
1 files changed, 11 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 95e70814..ba8633c1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -12,7 +12,17 @@ update_mime_database_SOURCES = update-mime-database.c
man_MANS = update-mime-database.1
-EXTRA_DIST = shared-mime-info-spec.xml freedesktop.org.xml.in $(packages_DATA) README $(man_MANS)
+EXTRA_DIST = \
+ shared-mime-info-spec.xml \
+ freedesktop.org.xml.in \
+ $(packages_DATA) \
+ README \
+ $(man_MANS) \
+ intltool-extract.in \
+ intltool-merge.in \
+ intltool-update.in
+
+CLEANFILES = intltool-extract intltool-merge intltool-update freedesktop.org.xml
CFLAGS = @CFLAGS@ `@PKG_CONFIG@ --cflags libxml-2.0 glib-2.0`
LDFLAGS = @LDFLAGS@ `@PKG_CONFIG@ --libs libxml-2.0 glib-2.0`