summaryrefslogtreecommitdiff
path: root/src/websockets/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/websockets/CMakeLists.txt')
-rw-r--r--src/websockets/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/websockets/CMakeLists.txt b/src/websockets/CMakeLists.txt
index 1f0f705..0038bcc 100644
--- a/src/websockets/CMakeLists.txt
+++ b/src/websockets/CMakeLists.txt
@@ -22,6 +22,8 @@ qt_add_module(WebSockets
PUBLIC_LIBRARIES
Qt::Core
Qt::Network
+ PRIVATE_MODULE_INTERFACE
+ Qt::CorePrivate
)
#### Keys ignored in scope 1:.:.:websockets.pro:<TRUE>: