summaryrefslogtreecommitdiff
path: root/tests/auto/qsvgrenderer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qsvgrenderer/CMakeLists.txt')
-rw-r--r--tests/auto/qsvgrenderer/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/tests/auto/qsvgrenderer/CMakeLists.txt b/tests/auto/qsvgrenderer/CMakeLists.txt
index 43a3720..dce6a08 100644
--- a/tests/auto/qsvgrenderer/CMakeLists.txt
+++ b/tests/auto/qsvgrenderer/CMakeLists.txt
@@ -9,10 +9,9 @@ qt_add_test(tst_qsvgrenderer
tst_qsvgrenderer.cpp
DEFINES
SRCDIR=\\\"${CMAKE_CURRENT_SOURCE_DIR}/\\\"
- LIBRARIES
- Qt::GuiPrivate
PUBLIC_LIBRARIES
Qt::Gui
+ Qt::GuiPrivate
Qt::Svg
Qt::Widgets
)