summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7b8f368..c3b98d5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2,8 +2,9 @@
cmake_minimum_required(VERSION 3.15.0)
+include(.cmake.conf)
project(QtSvg
- VERSION 6.0.0
+ VERSION "${QT_REPO_MODULE_VERSION}"
DESCRIPTION "Qt SVG Libraries" # special case
HOMEPAGE_URL "https://qt.io/"
LANGUAGES CXX C