summaryrefslogtreecommitdiff
path: root/tests/auto/qicon_svg/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2020-09-22 16:06:15 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2020-09-22 18:01:26 +0200
commit82e05da0aea85bc92ff045b77c10220eed0e4dfd (patch)
tree6d9281de2bab3ecc61c230e42f318f6439a98811 /tests/auto/qicon_svg/CMakeLists.txt
parent317e3f3dcd8645c4c1b7cec7d3ad142e96e6c440 (diff)
downloadqtsvg-82e05da0aea85bc92ff045b77c10220eed0e4dfd.tar.gz
CMake: Regenerate projects before API change
Task-number: QTBUG-86815 Change-Id: I2b5975cc1995518f1995955d9b655ab26e764ad0 Reviewed-by: Qt CI Bot <qt_ci_bot@qt-project.org> Reviewed-by: Cristian Adam <cristian.adam@qt.io>
Diffstat (limited to 'tests/auto/qicon_svg/CMakeLists.txt')
-rw-r--r--tests/auto/qicon_svg/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/qicon_svg/CMakeLists.txt b/tests/auto/qicon_svg/CMakeLists.txt
index 5f18ff2..bbdfe5f 100644
--- a/tests/auto/qicon_svg/CMakeLists.txt
+++ b/tests/auto/qicon_svg/CMakeLists.txt
@@ -11,7 +11,7 @@ file(GLOB_RECURSE test_data_glob
list(APPEND test_data ${test_data_glob})
qt_add_test(tst_qicon_svg
- LOWDPI
+ LOWDPI # special case
SOURCES
tst_qicon_svg.cpp
PUBLIC_LIBRARIES