summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn Firebaugh <john.firebaugh@gmail.com>2016-12-15 17:57:50 -0800
committerJohn Firebaugh <john.firebaugh@gmail.com>2016-12-21 13:42:30 -0800
commitbcf2c3ff9e02b1ab11c41824ac8c13aafeae9ffa (patch)
tree776c1e5ecbe5e595d10d162f9870bc9845708bfe /CMakeLists.txt
parent8d52806cbb1893f68e49604d6065f4ca5820232e (diff)
downloadqtlocation-mapboxgl-bcf2c3ff9e02b1ab11c41824ac8c13aafeae9ffa.tar.gz
[core] Polylabel-based "pole of inaccessibility" symbol placement
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f0f3d80cb6..28778ed58a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -52,6 +52,7 @@ mason_use(earcut VERSION 0.12.1 HEADER_ONLY)
mason_use(protozero VERSION 1.4.2 HEADER_ONLY)
mason_use(pixelmatch VERSION 0.10.0 HEADER_ONLY)
mason_use(geojson VERSION 0.4.0 HEADER_ONLY)
+mason_use(polylabel VERSION 1.0.2 HEADER_ONLY)
if(WITH_COVERAGE)
set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} --coverage")