summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorThiago Marcos P. Santos <thiago@mapbox.com>2016-10-04 17:26:08 +0300
committerThiago Marcos P. Santos <tmpsantos@gmail.com>2016-10-05 11:12:16 +0300
commit5829c0dbc6e7785cec5af12891ba2ead784d1a69 (patch)
treec01a0f92e093316b44a23e0aac27ae38c5b538ce /CMakeLists.txt
parentdd604a7b3650617ab3fef81eef1a63fc28761396 (diff)
downloadqtlocation-mapboxgl-5829c0dbc6e7785cec5af12891ba2ead784d1a69.tar.gz
[build] Re-add benchmark tests to the buildsystem
Probably lost on the cmake migration
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 79c85829e1..d021c856fb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -59,6 +59,11 @@ if(COMMAND mbgl_platform_test)
include(cmake/test.cmake)
endif()
+if(COMMAND mbgl_platform_benchmark)
+ include(cmake/benchmark-files.cmake)
+ include(cmake/benchmark.cmake)
+endif()
+
if(COMMAND mbgl_platform_glfw)
include(cmake/glfw.cmake)
endif()