summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn Firebaugh <john.firebaugh@gmail.com>2016-12-01 09:47:44 -0800
committerJohn Firebaugh <john.firebaugh@gmail.com>2016-12-05 08:31:00 -0800
commit385fbe6a0754ee886f497c07e88964341455ef81 (patch)
tree58487d5220ce756967e5fee0178e9ed000acdfee /CMakeLists.txt
parent3503c0e7679d5802068fc2ab2420b575a8ae2fc7 (diff)
downloadqtlocation-mapboxgl-385fbe6a0754ee886f497c07e88964341455ef81.tar.gz
[all] Upgrade to boost 1.62.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 91e729409e..1b0c7e110f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -44,7 +44,7 @@ mason_use(geometry VERSION 0.9.0 HEADER_ONLY)
mason_use(variant VERSION 1.1.4 HEADER_ONLY)
mason_use(unique_resource VERSION dev HEADER_ONLY)
mason_use(rapidjson VERSION 1.1.0 HEADER_ONLY)
-mason_use(boost VERSION 1.60.0 HEADER_ONLY)
+mason_use(boost VERSION 1.62.0 HEADER_ONLY)
mason_use(geojsonvt VERSION 6.1.3 HEADER_ONLY)
mason_use(supercluster VERSION 0.2.0 HEADER_ONLY)
mason_use(kdbush VERSION 0.1.1 HEADER_ONLY)