summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBruno de Oliveira Abinader <bruno@mapbox.com>2017-06-08 15:44:09 +0300
committerBruno de Oliveira Abinader <bruno@mapbox.com>2017-06-14 16:39:07 +0300
commit12279b5dcc4205d1b96ae4374322ed40735a2836 (patch)
tree9ec6c18d751f8c14ad89b92d9e0e05fbb0bf8a4d /CMakeLists.txt
parent5e0018cdc3844994bf4afdc0a5e6ae90636c9967 (diff)
downloadqtlocation-mapboxgl-12279b5dcc4205d1b96ae4374322ed40735a2836.tar.gz
[glfw] Added extrusions (E) and route (R) shortcuts
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0d8df9049f..b62efb7d20 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -57,6 +57,7 @@ mason_use(geojson VERSION 0.4.0 HEADER_ONLY)
mason_use(polylabel VERSION 1.0.2 HEADER_ONLY)
mason_use(wagyu VERSION 0.4.1 HEADER_ONLY)
mason_use(shelf-pack VERSION 2.1.0 HEADER_ONLY)
+mason_use(cheap-ruler VERSION 2.5.1 HEADER_ONLY)
add_definitions(-DRAPIDJSON_HAS_STDSTRING=1)