summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Ward <ian@excess.org>2013-12-27 10:30:04 -0500
committerIan Ward <ian@excess.org>2013-12-27 10:30:04 -0500
commita7e0695e7bb47ae9efe5afbeee585e41ae452ce4 (patch)
treefdc253d68e810c0a6ac109006d6d3447f0d5f0ea
parent1cd0779af7ab62f3c1f16ed159e138c904ab2621 (diff)
downloadurwid-a7e0695e7bb47ae9efe5afbeee585e41ae452ce4.tar.gz
travis: fix dependency check
-rw-r--r--.travis.yml10
1 files changed, 5 insertions, 5 deletions
diff --git a/.travis.yml b/.travis.yml
index ac0d16b..34a8809 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -13,9 +13,9 @@ install:
- "pip install --use-mirrors setuptools twisted tornado"
script:
- "DEPS=\"$TRAVIS_PYTHON_VERSION `python bin/deps.py`\"; echo $DEPS"
- - "[ $DEPS == '2.6 tornado twisted' -o
- $DEPS == '2.7 pygobject tornado twisted' -o
- $DEPS == '3.2 pygobject tornado twisted' -o
- $DEPS == '3.3 tornado twisted' -o
- $DEPS == 'pypy tornado twisted' ]"
+ - "[ \"$DEPS\" == '2.6 tornado twisted' -o
+ \"$DEPS\" == '2.7 pygobject tornado twisted' -o
+ \"$DEPS\" == '3.2 pygobject tornado twisted' -o
+ \"$DEPS\" == '3.3 tornado twisted' -o
+ \"$DEPS\" == 'pypy tornado twisted' ]"
- "python setup.py test"