summaryrefslogtreecommitdiff
path: root/tox
diff options
context:
space:
mode:
authorMarc Abramowitz <marc@marc-abramowitz.com>2012-11-22 08:27:50 -0800
committerMarc Abramowitz <marc@marc-abramowitz.com>2012-11-22 08:27:50 -0800
commit071cc9865d48538e766b7f0b139d3fd7a87d84dd (patch)
tree68ca496ffd4b736dc21afdaea9040419e0b65fe0 /tox
parent35390a8f14f618501cd81a93c15db17076e20cc4 (diff)
downloadtox-git-071cc9865d48538e766b7f0b139d3fd7a87d84dd.tar.gz
Add `py.test` as example test runner command.
Diffstat (limited to 'tox')
-rw-r--r--tox/_quickstart.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/tox/_quickstart.py b/tox/_quickstart.py
index 420d9d4a..23c7d86a 100644
--- a/tox/_quickstart.py
+++ b/tox/_quickstart.py
@@ -159,6 +159,7 @@ accept a default value, if one is given in brackets).'''
print '''
What command should be used to test your project -- examples:
+ - py.test
- python setup.py test
- nosetests package.module
- trial package.module'''