summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorianb <devnull@localhost>2007-07-24 01:19:20 +0000
committerianb <devnull@localhost>2007-07-24 01:19:20 +0000
commit2625d9c481c1925d4365c10cc298fc686ba6c8da (patch)
treeef82b4d9d62201b59aa5fdb4688a21188ffff002
parent25bb7eb50bdb02ab1b7adc31d6ec49adddf7f4d8 (diff)
downloadtempita-2625d9c481c1925d4365c10cc298fc686ba6c8da.tar.gz
docstring updates
-rw-r--r--setup.py11
1 files changed, 7 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index e9ebfb5..7342e69 100644
--- a/setup.py
+++ b/setup.py
@@ -13,6 +13,13 @@ This isn't meant to be the Next Big Thing in templating; it's just a
handy little templating language for when your project outgrows
``string.Template`` or ``%`` substitution. It's small, it embeds
Python in strings, and it doesn't do much else.
+
+You can read about the `language
+<file:///home/ianb/src/Tempita/docs/html/#the-language>`_, the
+`interface <file:///home/ianb/src/Tempita/docs/html/#the-interface>`_,
+and there's nothing more to learn about it.
+
+0.1 is the initial release.
""",
classifiers=[
'Development Status :: 4 - Beta',
@@ -28,8 +35,4 @@ Python in strings, and it doesn't do much else.
packages=find_packages(exclude=['ez_setup', 'examples', 'tests']),
include_package_data=True,
zip_safe=True,
- install_requires=[
- ],
- entry_points="""
- """,
)