summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authoriElectric <unknown>2009-06-04 16:57:02 +0000
committeriElectric <unknown>2009-06-04 16:57:02 +0000
commit50246d65cb87b0c28834f0f456cafa356d7e08f1 (patch)
treea4eedcdcb5377580e93e847726a292cfa65d5ffb /setup.py
parente1adf595a4042626ca6caacfce2f2c814c47d2ea (diff)
downloadsqalchemy-migrate-50246d65cb87b0c28834f0f456cafa356d7e08f1.tar.gz
remove the duplicate
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 011fa75..ed42947 100644
--- a/setup.py
+++ b/setup.py
@@ -28,10 +28,10 @@ Migrate extends SQLAlchemy to have database changeset handling. It provides a da
""",
install_requires = required_deps,
+ tests_require = test_requirements,
extras_require = {
'docs' : ['sphinx >= 0.5'],
},
- tests_require = test_requirements,
author = "Evan Rosson",
author_email = "evan.rosson@gmail.com",
url = "http://code.google.com/p/sqlalchemy-migrate/",
@@ -45,5 +45,4 @@ Migrate extends SQLAlchemy to have database changeset handling. It provides a da
migrate-repository = migrate.versioning.migrate_repository:main
""",
test_suite = "nose.collector",
- tests_require = test_requirements,
)