summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rwxr-xr-xsetup.py5
1 files changed, 4 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index c3ebaaa..739ad4b 100755
--- a/setup.py
+++ b/setup.py
@@ -84,9 +84,12 @@ tests_require = [
class PyTest(TestCommand):
+ def initialize_options(self):
+ TestCommand.initialize_options(self)
+ self.test_suite = 'tests'
+
def finalize_options(self):
TestCommand.finalize_options(self)
- self.test_suite = True
def run_tests(self):
#import here, cause outside the eggs aren't loaded