summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorThiago da Silva <thiago@redhat.com>2016-12-07 15:02:17 -0500
committerThiago da Silva <thiago@redhat.com>2016-12-08 20:16:25 +0000
commitbaf8be7f927c2f11bb4eec4230c83c76acd44e99 (patch)
treec175f609ebb7aa311067dce3d0e3dcb5ae2dc340 /setup.py
parentca4d2dd7c3663ff675cd868ad57821f1c839c2cf (diff)
downloadpyeclib-baf8be7f927c2f11bb4eec4230c83c76acd44e99.tar.gz
release 1.4.0
Change-Id: I1e7f96cf96906450ef1323e1f9c48fcfd30f14ff Signed-off-by: Thiago da Silva <thiago@redhat.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 81c1968..41d47ec 100644
--- a/setup.py
+++ b/setup.py
@@ -159,7 +159,7 @@ class install(_install):
module = Extension('pyeclib_c',
define_macros=[('MAJOR VERSION', '1'),
- ('MINOR VERSION', '3')],
+ ('MINOR VERSION', '4')],
include_dirs=[default_python_incdir,
'src/c/pyeclib_c',
'/usr/include',
@@ -172,12 +172,13 @@ module = Extension('pyeclib_c',
sources=['src/c/pyeclib_c/pyeclib_c.c'])
setup(name='pyeclib',
- version='1.3.1',
+ version='1.4.0',
author='Kevin Greenan',
author_email='kmgreen2@gmail.com',
maintainer='Kevin Greenan and Tushar Gohad',
maintainer_email='kmgreen2@gmail.com, tusharsg@gmail.com',
url='http://git.openstack.org/cgit/openstack/pyeclib/',
+ bugtrack_url='https://bugs.launchpad.net/pyeclib',
description='This library provides a simple Python interface for \
implementing erasure codes. To obtain the best possible \
performance, the underlying erasure code algorithms are \